Häufig gestellte Frage

PHP-Version umstellen // Unterstützte PHP-Versionen

Zuletzt aktualisiert vor 5 Monaten

In regelmäßigen Abständen sollten Sie prüfen, welche PHP-Version Sie aktuell verwenden. Achten Sie in regelmäßigen Abständen darauf, die Version auf die neuste Version zu wechseln, da neuere Versionen Sicherheit- und Stabilitätsupdates enthalten. Die aktuell unterstützten Versionen können Sie hier entnehmen. Wir stellen alle Versionen zur Verfügung, die von PHP zum aktuellen Zeitpunkt unterstützt werden. Diese sind derzeit:

PHP 7.4
PHP 8.0
PHP 8.1

Prüfen Sie vor dem Wechsel zunächst, ob Ihre Anwendung mit der neuen Version kompatibel ist und testen Sie die Anwendung nach dem Wechsel.

Die PHP-Version können Sie im Server-Dashboard einstellen. Klicken Sie auf "Websites & Domains". Wählen Sie nun die gewünschte Domain aus und klicken Sie in den Entwicklertools auf "PHP-Einstellungen". Wählen Sie nun die gewünschte PHP-Version aus dem Dropdown-Menü und bestätigen Sie die Änderung mit einem Klick auf OK. Beachten Sie, dass Ihre Anwendung für kurze Zeit aufgrund der Umstellung nicht erreichbar ist. Die erfolgreiche Änderung wird Ihnen quittiert.

Gerne unterstützen wir Sie beim Wechsel Ihrer PHP-Version. Zum fairen Festpreis wechseln wir die PHP-Version und prüfen Ihre Anwendung auf Funktion. Sprechen Sie uns gerne an!

Bitte warten!

Bitte warten... es dauert eine Sekunde!